Author Topic: Considerable amount of lag for button inputs in Mega Man 9 and 10 on LCD TV  (Read 2179 times)

0 Members and 1 Guest are viewing this topic.

Offline lizardcommando

  • B-Class Hunter
  • *
  • Posts: 373
  • Gender: Male
    • View Profile
    • Lizardcommando's Youtube Page
I recently bought my friend's flatscreen LCD HDTV and I've noticed that there is a considerable amount of lag for button inputs, especially for jumping. Is there some kind of work-around for this issue? I'm playing the PS3 versions of MM9 and MM10 if that's any help.

Offline Solar

  • SHSL Solar Boy
  • Legendary Hero
  • *
  • Posts: 6696
  • Gender: Male
    • View Profile
The TV itself is the problem, so I don't think there's much you can do.

My life is currently bears and Jojos and everything is great.


Offline lizardcommando

  • B-Class Hunter
  • *
  • Posts: 373
  • Gender: Male
    • View Profile
    • Lizardcommando's Youtube Page
Oh damn, that sucks. :/

So I guess I have to fiddle around with the TV's settings or something?

Offline Solar

  • SHSL Solar Boy
  • Legendary Hero
  • *
  • Posts: 6696
  • Gender: Male
    • View Profile
Yeah, that's the best you can do I think.

My life is currently bears and Jojos and everything is great.


Offline Hiryu

  • Capcom's Favorite futuristic ninja
  • B-Class Hunter
  • *
  • Posts: 479
  • Country: 00
  • Gender: Male
    • View Profile
If I'm thinking right, neither one has a calibrate lag option. Again, the best bet is the TV.

Offline Police Girl

  • A total qt
  • Legendary Hero
  • *
  • Posts: 16836
  • Country: us
  • Gender: Female
  • cannons are cool i guess
    • View Profile
The TV can actually hinder the game's performance? I never knew that.

Anyway, do what the others have said, mess with the TV settings, or hook the PS3 up to a different TV when you want to play MM9 and MM10, not the most practical of solutions but you might as well.

Offline Turian

  • RPM Soldier
  • ****
  • Posts: 509
  • Country: us
  • Gender: Male
  • IT Specialist
    • View Profile
Try changing the TV to game mode if it has one. If not, try going into the settings and turning every single thing off that has to do with filtering/processing the picture. If all else fails, you can try hooking the PS3 up with composite cables.